<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>The Confusion and the Casualties of the Gay Civil War in the Catholic Church | Joseph Sciambra</title>

<!-- All In One SEO Pack 3.7.1[361,468] -->
<meta name="description"  content="St. Jerome said that among those that had infected the Church and perverted the people, he found in history the names only of priests. In the 1990s, I attended" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://josephsciambra.com/#organization","url":"https://josephsciambra.com/","name":"Joseph Sciambra","sameAs":[]},{"@type":"WebSite","@id":"https://josephsciambra.com/#website","url":"https://josephsciambra.com/","name":"Joseph Sciambra","publisher":{"@id":"https://josephsciambra.com/#organization"}},{"@type":"WebPage","@id":"https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/#webpage","url":"https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/","inLanguage":"en-US","name":"The Confusion and the Casualties of the Gay Civil War in the Catholic Church","isPartOf":{"@id":"https://josephsciambra.com/#website"},"breadcrumb":{"@id":"https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/#primaryimage","url":"https://josephsciambra.com/wp-content/uploads/2018/05/IMG_20180110_2120462.jpg","width":2388,"height":1443},"primaryImageOfPage":{"@id":"https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/#primaryimage"},"datePublished":"2018-05-22T03:35:36+00:00","dateModified":"2020-10-23T01:14:38+00:00"},{"@type":"Article","@id":"https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/#article","isPartOf":{"@id":"https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/#webpage"},"author":{"@id":"https://josephsciambra.com/author/jobro315/#author"},"headline":"The Confusion and the Casualties of the Gay Civil War in the Catholic Church","datePublished":"2018-05-22T03:35:36+00:00","dateModified":"2020-10-23T01:14:38+00:00","commentCount":37,"mainEntityOfPage":{"@id":"https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/#webpage"},"publisher":{"@id":"https://josephsciambra.com/#organization"},"articleSection":"Blog, The Church","image":{"@type":"ImageObject","@id":"https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/#primaryimage","url":"https://josephsciambra.com/wp-content/uploads/2018/05/IMG_20180110_2120462.jpg","width":2388,"height":1443}},{"@type":"Person","@id":"https://josephsciambra.com/author/jobro315/#author","name":"Joseph Sciambra","sameAs":[],"image":{"@type":"ImageObject","@id":"https://josephsciambra.com/#personlogo","url":"https://secure.gravatar.com/avatar/e819f005c912f039f8985c2f97d2fb11?s=96&d=mm&r=g","width":96,"height":96,"caption":"Joseph Sciambra"}},{"@type":"BreadcrumbList","@id":"https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://josephsciambra.com/","url":"https://josephsciambra.com/","name":"Sons of St. Joseph"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/","url":"https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/","name":"The Confusion and the Casualties of the Gay Civil War in the Catholic Church"}}]}]}</script>
<link rel="canonical" href="https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Joseph Sciambra &raquo; Feed" href="https://josephsciambra.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Joseph Sciambra &raquo; Comments Feed" href="https://josephsciambra.com/comments/feed/" />
					<link rel="shortcut icon" href="https://josephsciambra.com/wp-content/uploads/2016/03/favicon.ico" type="image/x-icon" />
		
		
		
		
		
		<link rel="alternate" type="application/rss+xml" title="Joseph Sciambra &raquo; The Confusion and the Casualties of the Gay Civil War in the Catholic Church Comments Feed" href="https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/feed/" />

		<meta property="og:title" content="The Confusion and the Casualties of the Gay Civil War in the Catholic Church"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/"/>
		<meta property="og:site_name" content="Joseph Sciambra"/>
		<meta property="og:description" content="St. Jerome said that among those that had infected the Church and perverted the people, he found in history the names only of priests.
In the 1990s, I attended a gay wedding ceremony at a Catholic Church in San Francisco that was performed by a Catholic priest; friends and acquaintances had similar"/>

									<meta property="og:image" content="https://josephsciambra.com/wp-content/uploads/2018/05/IMG_20180110_2120462.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/josephsciambra.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://josephsciambra.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://josephsciambra.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://josephsciambra.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='avada-parent-stylesheet-css'  href='https://josephsciambra.com/wp-content/themes/Avada/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://josephsciambra.com/wp-content/themes/Avada/assets/css/style.min.css?ver=7.1.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://josephsciambra.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=7.1.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://josephsciambra.com/wp-content/uploads/fusion-styles/2f96a4fb33d2625f7f5bfa383edf085f.min.css?ver=3.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://josephsciambra.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://josephsciambra.com/wp-json/" /><link rel="alternate" type="application/json" href="https://josephsciambra.com/wp-json/wp/v2/posts/11050" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://josephsciambra.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://josephsciambra.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://josephsciambra.com/?p=11050' />
<link rel="alternate" type="application/json+oembed" href="https://josephsciambra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjosephsciambra.com%2Fthe-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://josephsciambra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjosephsciambra.com%2Fthe-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church%2F&#038;format=xml" />
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://josephsciambra.com/wp-content/uploads/2015/03/cropped-joseph3-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://josephsciambra.com/wp-content/uploads/2015/03/cropped-joseph3-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://josephsciambra.com/wp-content/uploads/2015/03/cropped-joseph3-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://josephsciambra.com/wp-content/uploads/2015/03/cropped-joseph3-1-270x270.jpg" />
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { font-family: 'Century Gothic'; font-style: normal; font-weight: 400; }
h2 { font-family: 'Century Gothic'; font-style: normal; font-weight: 400; }
h3 { font-family: 'Century Gothic'; font-style: normal; font-weight: 400; }
h4 { font-family: 'Century Gothic'; font-style: normal; font-weight: 400; }
h5 { font-family: 'Century Gothic'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Century Gothic'; font-style: normal; font-weight: 400; }
</style>		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		
	</head>

<body class="post-template-default single single-post postid-11050 single-format-standard theme-Avada woocommerce-no-js fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-has-button-gradient fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-left fusion-woo-product-design-classic fusion-woo-shop-page-columns-4 fusion-woo-related-columns-4 fusion-woo-archive-page-columns-3 avada-has-woo-gallery-disabled mobile-menu-design-classic fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-overlay fusion-avatar-square avada-sticky-shrinkage avada-dropdown-styles avada-blog-layout-grid avada-blog-archive-layout-grid avada-header-shadow-yes avada-menu-icon-position-left avada-has-mainmenu-dropdown-divider avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-padding avada-flyout-menu-direction-fade avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
				
			<header class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v1 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-classic">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="10px" data-margin-bottom="10px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://josephsciambra.com/" >

						<!-- standard logo -->
			<img src="https://josephsciambra.com/wp-content/uploads/2019/07/sons-logo.jpg" srcset="https://josephsciambra.com/wp-content/uploads/2019/07/sons-logo.jpg 1x" width="300" height="80" alt="Joseph Sciambra Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><div class="fusion-overlay-search">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://josephsciambra.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		<div class="fusion-search-spacer"></div><a href="#" role="button" aria-label="Close Search" class="fusion-close-search"></a></div><ul id="menu-main-menu" class="fusion-menu"><li  id="menu-item-11897"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11897"  data-item-id="11897"><a  href="https://josephsciambra.com/" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li  id="menu-item-3939"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3939"  data-item-id="3939"><a  href="https://josephsciambra.com/blog/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a></li><li  id="menu-item-743"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"  data-item-id="743"><a  href="https://josephsciambra.com/jesus-loves-gay-men/" class="fusion-bar-highlight"><span class="menu-text">Jesus Loves You</span></a></li><li  id="menu-item-11933"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11933"  data-item-id="11933"><a  href="https://josephsciambra.com/shop/" class="fusion-bar-highlight"><span class="menu-text">Shop</span></a></li><li  id="menu-item-742"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"  data-item-id="742"><a  href="https://josephsciambra.com/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li><li class="fusion-custom-menu-item fusion-menu-cart fusion-main-menu-cart"><a class="fusion-main-menu-icon fusion-bar-highlight" href="https://josephsciambra.com/cart/"><span class="menu-text" aria-label="View Cart"></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search fusion-search-overlay"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search" role="button" aria-expanded="false"></a></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
							
				
		<div id="sliders-container">
					</div>
				
				
			
			
						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="float: left;">
	
					<article id="post-11050" class="post post-11050 type-post status-publish format-standard has-post-thumbnail hentry category-blog category-the-church">
						
														<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
				<ul class="slides">
																<li>
																																<a href="https://josephsciambra.com/wp-content/uploads/2018/05/IMG_20180110_2120462.jpg" data-rel="iLightbox[gallery11050]" title="" data-title="IMG_20180110_2120462" data-caption="" aria-label="IMG_20180110_2120462">
										<span class="screen-reader-text">View Larger Image</span>
										<img width="2388" height="1443" src="https://josephsciambra.com/wp-content/uploads/2018/05/IMG_20180110_2120462.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://josephsciambra.com/wp-content/uploads/2018/05/IMG_20180110_2120462-200x121.jpg 200w, https://josephsciambra.com/wp-content/uploads/2018/05/IMG_20180110_2120462-400x242.jpg 400w, https://josephsciambra.com/wp-content/uploads/2018/05/IMG_20180110_2120462-600x363.jpg 600w, https://josephsciambra.com/wp-content/uploads/2018/05/IMG_20180110_2120462-800x483.jpg 800w, https://josephsciambra.com/wp-content/uploads/2018/05/IMG_20180110_2120462-1200x725.jpg 1200w, https://josephsciambra.com/wp-content/uploads/2018/05/IMG_20180110_2120462.jpg 2388w" sizes="(max-width: 800px) 100vw, 800px" />									</a>
																					</li>

																																																																																																															</ul>
			</div>
						
												<div class="fusion-post-title-meta-wrap">
												<h1 class="entry-title fusion-post-title">The Confusion and the Casualties of the Gay Civil War in the Catholic Church</h1>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://josephsciambra.com/author/jobro315/" title="Posts by Joseph Sciambra" rel="author">Joseph Sciambra</a></span></span><span class="updated rich-snippet-hidden">2020-10-23T01:14:38+00:00</span><span>May 22nd, 2018</span><span class="fusion-inline-sep">|</span><a href="https://josephsciambra.com/category/blog/" rel="category tag">Blog</a>, <a href="https://josephsciambra.com/category/the-church/" rel="category tag">The Church</a><span class="fusion-inline-sep">|</span></div></div>					</div>
										<div class="post-content">
				<p style="text-align: justify;"><em>St. Jerome said that among those that had infected the Church and perverted the people, he found in history the names only of priests.</em></p>
<p style="text-align: justify;">In the 1990s, I attended a gay wedding ceremony at a Catholic Church in San Francisco that was performed by a Catholic priest; friends and acquaintances had similar marriage “blessings” in San Francisco. As of a few years ago, when I spoke with another priest involved in these ceremonies, this practice continued. When I left the Castro in 1999, I thought my experiences with facilitating and lecherous priests were endemic to a relatively small section of the world ranging from the Castro to the University of San Francisco. Ten years later, when I started writing about the topic, I heard stories from Catholics (primarily mothers with “gay” sons) who lived in every part of the country, and they told me a similar tragic tale – how a concerned parent sent a confused kid to an officially sanctioned LGBT ministry in their diocese and the boy later emerged as a gay-rights advocate. They also usually picked-up a boyfriend along the way.</p>
<p style="text-align: justify;">When I began my outreach in San Francisco to the LGBT community, and tried to have an honest discussion with someone about what the Church teaches, I heard the same thing over and over again: that is NOT what they teach at the local parish. Before I started this outreach, I thought my struggle would be with the secular gay community. No, that has not been the battle front. There is a gay civil war in the Church. Those that stand up for truth are few and ill-equipped; we have almost no support from the hierarchy. Meanwhile the gay-affirmative side controls entire parishes and LGBT ministries in almost every major Archdiocese (<a href="https://josephsciambra.com/st-monica-catholic-community-las-gayest-parish/">CMLGP</a> in Los Angeles, <a href="https://josephsciambra.com/paulist-priest-christ-is-lesbian-gay-bisexual-transgender-and-queer/">Out at St. Paul</a> in New York City, and <a href="https://josephsciambra.com/archdiocese-chicago-lgbt-ministry-to-attend-play-featuring-full-frontal-male-nudity/">AGLO</a> in Chicago) they also determine who speaks at the largest gathering of Catholics in the United States – the Los Angeles Religious Education Congress.</p>
<p style="text-align: justify;">There are many other such gay-affirmative parishes and ministries in: <a href="https://josephsciambra.com/archdiocese-of-atlanta-hosts-pro-gay-marriage-theologian-for-catholic-lgbt-retreat/">Atlanta</a>, <a href="https://josephsciambra.com/ad-of-newark-gay-pride-mass-theology-has-to-catch-up-with-where-the-world-is/">Newark</a>, <a href="https://josephsciambra.com/archdiocese-of-seattle-jesuit-parish-promotes-lgbt-pride/">Seattle</a>, <a href="https://josephsciambra.com/gay-dad-to-speak-on-fathers-day-at-minneapolis-catholic-church/">Minneapolis</a>, <a href="https://josephsciambra.com/another-pro-gay-ministry-in-the-archdiocese-of-baltimore-with-ties-to-james-martin/">Baltimore</a>, <a href="https://josephsciambra.com/dissident-pro-gay-marriage-ministry-to-offer-lgbt-retreat-in-the-diocese-of-san-diego/">San Diego</a>, <a href="https://josephsciambra.com/pro-gay-boston-parish-to-host-new-vatican-appointee-james-martin/">Boston</a>, <a href="https://josephsciambra.com/the-gay-diocese-of-bishop-p-j-mcgrath/">San Jose</a>, and <a href="https://josephsciambra.com/gay-ex-monk-heads-archdiocese-of-portland-dissident-lgbt-ministry/">Portland, Oregon</a>; and even in such smaller cities as: <a href="https://josephsciambra.com/the-ugly-truth-about-the-diocese-of-lexington-and-fortunate-families/">Lexington</a>, <a href="https://josephsciambra.com/the-tears-of-a-mother-the-tragedy-of-pro-gay-catholic-ministries-in-the-archdiocese-of-la/">Pasadena</a>, <a href="https://josephsciambra.com/ofm-parish-promotes-queer-christ/">Hartford</a>, <a href="https://josephsciambra.com/religious-order-that-supports-dissident-lgbt-ministries-has-ties-to-cardinal-mccarrick/">Raleigh</a>, and <a href="https://josephsciambra.com/organizer-of-lgbt-pilgrimage-to-newark-cathedral-is-gay-married-man/">South Plainfield, New Jersey.</a></p>
<p style="text-align: justify;">Over the past 10 years, because of this issue, I have teetered every day on the edge of leaving the Catholic Church. Beyond the physical and mental torment that I have suffered due to the decade I spent as a gay man, the Church has been my greatest source of anguish. It would be easy for me to leave the Church – then I would have peace. But I cannot abandon Christ as I once abandoned Him. He never left me.</p>
<p style="text-align: justify;">I have a long history with this topic of homosexuality in the Roman Catholic Church. Within a few months of leaving San Francisco, a traditional community of priests took me in. I worked for them as a cook and house-cleaner. I thought they cared about me. Almost from the start, I witnessed strange goings-on in their house. I tried not to be suspicious, but I couldn’t help it. I shared my concerns with one of the priests – he then manipulated me into believing that my past had clouded by judgment. I kept silent. Their interest in me seemed peculiar. Later, I noticed more public instances of grooming young men. I had to get out of there. As a former sex abuse victim, I thought I was reliving the abuse. This almost destroyed me. Back in California, when another priest encouraged me to contact the local ordinary where the religious order was located, I did just that. I wasn’t treated well – like a liar. Horrible experience. This was just before the Boston scandal and the diocese did almost nothing. They denied it. A few years later, a young man sued them. I got a subpoena to testify. In court, one of the defense lawyers reveals things about my past that only the priests knew through my confessions. Beautiful. The lawyer for the diocese sits there like a dunce. I never received an apology from anyone.</p>
<p style="text-align: justify;">I have tried in earnest charity to have a discussion with several bishops about the issue of gay-affirmative ministries within their dioceses. The universal reaction has been similar to what I experienced when I tried to report sexual abuse: they throw up the shield, get a glazed look on their face, and treat you like the enemy. There is no place in the Catholic Church for someone who won’t be silent about the failure of the bishops to address this issue.</p>
<p style="text-align: justify;">I take this very personally. In the 1990s, I had a wonderful and funny sad friend who always wavered on his alliance to being gay. I thought he was simply conflicted. At the time, the Catholic Church meant nothing to me, but it meant something to him. He struggled. Then he discovered John J. McNeill and a nearby gay-affirmative parish. Before that, I think he might have gotten out of the life. He didn’t. He died of AIDS before the introduction of antiretrovirals in 1994. Words have meaning – and consequences. But those who carelessly utter them are usually not the ones that suffer or die because of what they said. It’s those who listened. I still find the Church complicit in his death. It haunts me to this day.</p>
<p style="text-align: justify;">At age 16, a Catholic priest told me that God created me this way. Over a decade later, I would talk to another Catholic priest. This time, I was suffering from an anal prolapse – God still made me gay.</p>
<p style="text-align: justify;">When I crawled half-dead out San Francisco, I never thought I would have this conversation with Catholics. When I went to the Castro in 1988, during the height of the AIDS crisis, I didn’t care. I’d been alone my whole life, and I was willing to risk my life if I could live like a human being for a few years rather than as a hopeless misfit. Because I lived within a whole community of unwanted “misfit toys” – and they didn’t judge me. By the early-1990s, everyone was dying of AIDS, drug overdoses, and suicide. The Castro became a death camp without any visible barbwire. But I wouldn’t leave. I had nowhere to go. The local Catholic Church had a rainbow flag hanging outside the front door. I watched as friends dropped into the grave, but I didn’t care because I was alive.</p>
<p style="text-align: justify;">Sometimes the greatest punishment endured by those who survive is surviving. I can’t forget those I left behind. After seeing such carnage, I cannot understand why the gay experiment has not been abandoned like other failed utopian philosophies that resulted in mass murder – Fascism, Nazism, Communism. After over 300,000 gay men, in the United States alone, have died of AIDS, that the Church allows this debate to continue is reprehensible.</p>
<p style="text-align: justify;">When I hear those in the Catholic Church say “you were born gay,” I think: My God, they are killing us.</p>
							</div>

																<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:var(--sharing_social_links_icon_color);background-color:var(--sharing_social_links_box_color);border-color:var(--sharing_social_links_box_color);" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjosephsciambra.com%2Fthe-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church%2F&amp;t=The%20Confusion%20and%20the%20Casualties%20of%20the%20Gay%20Civil%20War%20in%20the%20Catholic%20Church" target="_blank"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:var(--sharing_social_links_icon_color);background-color:var(--sharing_social_links_box_color);border-color:var(--sharing_social_links_box_color);" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?text=The%20Confusion%20and%20the%20Casualties%20of%20the%20Gay%20Civil%20War%20in%20the%20Catholic%20Church&amp;url=https%3A%2F%2Fjosephsciambra.com%2Fthe-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:var(--sharing_social_links_icon_color);background-color:var(--sharing_social_links_box_color);border-color:var(--sharing_social_links_box_color);" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fjosephsciambra.com%2Fthe-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church%2F&amp;title=The%20Confusion%20and%20the%20Casualties%20of%20the%20Gay%20Civil%20War%20in%20the%20Catholic%20Church&amp;summary=St.%20Jerome%20said%20that%20among%20those%20that%20had%20infected%20the%20Church%20and%20perverted%20the%20people%2C%20he%20found%20in%20history%20the%20names%20only%20of%20priests.%0AIn%20the%201990s%2C%20I%20attended%20a%20gay%20wedding%20ceremony%20at%20a%20Catholic%20Church%20in%20San%20Francisco%20that%20was%20performed%20by%20a%20Catholic%20pr" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:var(--sharing_social_links_icon_color);background-color:var(--sharing_social_links_box_color);border-color:var(--sharing_social_links_box_color);" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit" href="http://reddit.com/submit?url=https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/&amp;title=The%20Confusion%20and%20the%20Casualties%20of%20the%20Gay%20Civil%20War%20in%20the%20Catholic%20Church" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest fusion-last-social-icon" style="color:var(--sharing_social_links_icon_color);background-color:var(--sharing_social_links_box_color);border-color:var(--sharing_social_links_box_color);" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjosephsciambra.com%2Fthe-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church%2F&amp;description=St.%20Jerome%20said%20that%20among%20those%20that%20had%20infected%20the%20Church%20and%20perverted%20the%20people%2C%20he%20found%20in%20history%20the%20names%20only%20of%20priests.%0AIn%20the%201990s%2C%20I%20attended%20a%20gay%20wedding%20ceremony%20at%20a%20Catholic%20Church%20in%20San%20Francisco%20that%20was%20performed%20by%20a%20Catholic%20priest%3B%20friends%20and%20acquaintances%20had%20similar&amp;media=https%3A%2F%2Fjosephsciambra.com%2Fwp-content%2Fuploads%2F2018%2F05%2FIMG_20180110_2120462.jpg" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-single sep-dashed" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left" style="margin:0;">
						Related Posts					</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-single sep-dashed"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="yes" data-columns="3" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://josephsciambra.com/wp-content/uploads/2021/01/angrycatholic2-500x383.jpg" srcset="https://josephsciambra.com/wp-content/uploads/2021/01/angrycatholic2-500x383.jpg 1x, https://josephsciambra.com/wp-content/uploads/2021/01/angrycatholic2-500x383@2x.jpg 2x" width="500" height="383" alt="The Catholic Family at a Time of Crisis in the Church: A Conversation with Paul and Kristen Ciaccia" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://josephsciambra.com/wp-content/uploads/2021/01/angrycatholic2.jpg" data-id="13432" data-rel="iLightbox[gallery]" data-title="angrycatholic2" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://josephsciambra.com/the-catholic-family-at-a-time-of-crisis-in-the-church-a-conversation-with-paul-and-kristen-ciaccia/" aria-label="The Catholic Family at a Time of Crisis in the Church: A Conversation with Paul and Kristen Ciaccia"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://josephsciambra.com/the-catholic-family-at-a-time-of-crisis-in-the-church-a-conversation-with-paul-and-kristen-ciaccia/" target="_self" title="The Catholic Family at a Time of Crisis in the Church: A Conversation with Paul and Kristen Ciaccia">The Catholic Family at a Time of Crisis in the Church: A Conversation with Paul and Kristen Ciaccia</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">January 21st, 2021</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://josephsciambra.com/the-catholic-family-at-a-time-of-crisis-in-the-church-a-conversation-with-paul-and-kristen-ciaccia/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://josephsciambra.com/wp-content/uploads/2021/01/francisin3-500x383.jpg" srcset="https://josephsciambra.com/wp-content/uploads/2021/01/francisin3-500x383.jpg 1x, https://josephsciambra.com/wp-content/uploads/2021/01/francisin3-500x383@2x.jpg 2x" width="500" height="383" alt="My Conversation with Former SSPX Priest, Francis Palmquist (I Am Judas Project)" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://josephsciambra.com/wp-content/uploads/2021/01/francisin3.jpg" data-id="13366" data-rel="iLightbox[gallery]" data-title="francisin3" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://josephsciambra.com/my-conversation-with-former-sspx-priest-francis-palmquist-i-am-judas-project/" aria-label="My Conversation with Former SSPX Priest, Francis Palmquist (I Am Judas Project)"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://josephsciambra.com/my-conversation-with-former-sspx-priest-francis-palmquist-i-am-judas-project/" target="_self" title="My Conversation with Former SSPX Priest, Francis Palmquist (I Am Judas Project)">My Conversation with Former SSPX Priest, Francis Palmquist (I Am Judas Project)</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">January 15th, 2021</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://josephsciambra.com/my-conversation-with-former-sspx-priest-francis-palmquist-i-am-judas-project/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://josephsciambra.com/wp-content/uploads/2021/01/800px-Edvard_Munch_-_Hospital_Ward-500x383.jpg" srcset="https://josephsciambra.com/wp-content/uploads/2021/01/800px-Edvard_Munch_-_Hospital_Ward-500x383.jpg 1x, https://josephsciambra.com/wp-content/uploads/2021/01/800px-Edvard_Munch_-_Hospital_Ward-500x383@2x.jpg 2x" width="500" height="383" alt="Surviving the Catholic Church" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://josephsciambra.com/wp-content/uploads/2021/01/800px-Edvard_Munch_-_Hospital_Ward.jpg" data-id="13314" data-rel="iLightbox[gallery]" data-title="800px-Edvard_Munch_-_Hospital_Ward" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://josephsciambra.com/surviving-the-catholic-church/" aria-label="Surviving the Catholic Church"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://josephsciambra.com/surviving-the-catholic-church/" target="_self" title="Surviving the Catholic Church">Surviving the Catholic Church</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">January 4th, 2021</span>

																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://josephsciambra.com/wp-content/uploads/2020/12/461645_368178619883788_1997987692_o-500x383.jpg" srcset="https://josephsciambra.com/wp-content/uploads/2020/12/461645_368178619883788_1997987692_o-500x383.jpg 1x, https://josephsciambra.com/wp-content/uploads/2020/12/461645_368178619883788_1997987692_o-500x383@2x.jpg 2x" width="500" height="383" alt="Paulist Fathers Offer “Queer” Advent Reflections" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://josephsciambra.com/wp-content/uploads/2020/12/461645_368178619883788_1997987692_o.jpg" data-id="13255" data-rel="iLightbox[gallery]" data-title="461645_368178619883788_1997987692_o" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://josephsciambra.com/paulist-fathers-offer-queer-advent-reflections/" aria-label="Paulist Fathers Offer “Queer” Advent Reflections"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://josephsciambra.com/paulist-fathers-offer-queer-advent-reflections/" target="_self" title="Paulist Fathers Offer “Queer” Advent Reflections">Paulist Fathers Offer “Queer” Advent Reflections</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">December 22nd, 2020</span>

																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://josephsciambra.com/wp-content/uploads/2020/12/christstorm-500x383.jpg" srcset="https://josephsciambra.com/wp-content/uploads/2020/12/christstorm-500x383.jpg 1x, https://josephsciambra.com/wp-content/uploads/2020/12/christstorm-500x383@2x.jpg 2x" width="500" height="383" alt="Simplicity and Peace: Surviving Sex, Porn, and Fap Addictions" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://josephsciambra.com/wp-content/uploads/2020/12/christstorm.jpg" data-id="13243" data-rel="iLightbox[gallery]" data-title="christstorm" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://josephsciambra.com/simplicity-and-peace-surviving-sex-porn-and-fap-addictions/" aria-label="Simplicity and Peace: Surviving Sex, Porn, and Fap Addictions"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://josephsciambra.com/simplicity-and-peace-surviving-sex-porn-and-fap-addictions/" target="_self" title="Simplicity and Peace: Surviving Sex, Porn, and Fap Addictions">Simplicity and Peace: Surviving Sex, Porn, and Fap Addictions</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">December 17th, 2020</span>

																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
						
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


													

	<div id="comments" class="comments-container">
						<div class="fusion-title fusion-title-size-two sep-single sep-dashed" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left" style="margin:0;">
								37 Comments							</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-single sep-dashed"></div>
					</div>
				</div>
				
		<ol class="comment-list commentlist">
							<li class="comment even thread-even depth-1" id="comment-9474">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/410aeaf283f175410fc903e964017edb?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/410aeaf283f175410fc903e964017edb?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>N</strong>
						May 22, 2018 at 12:09 pm					</div>
					<div class="comment-text">
												<p>Dear Joseph, although our crosses are not the same, you may find your strongest allies in the small-but-faithful community of faithful Catholic wives &amp; husbands who have been abandoned by our spouses.  </p>
<p>When my husband left me (and our small children) 6 years ago, I flew to Mother Church for aid and succor.  Not in the form of a speedy annulment (I knew my marriage to be valid), but looking for a kind and orthodox priest who would speak to my husband man-to-man about the gravity of the sin of divorce and the destruction he was meting out to his wife and children. </p>
<p>All told, I spoke to five priests, two bishops, and one diocesan marriage counselor, and received this treatment, exactly: &#8220;they throw up the shield, get a glazed look on their face and treat you like the enemy.&#8221;</p>
<p>On the other hand, my husband has been affirmed and assisted by the Church at every turn. As with you, one priest even shared with him the contents of my confession to help him in custody court (it backfired, but no one ever apologized to me, either).</p>
<p>I have met a small group of faithful, abandoned spouses, and I can tell you that many of them, too, struggle daily with staying in the Church.  One man calls us, &#8220;the cannon fodder of the Catholic culture wars&#8221; and that seems apt.</p>
<p>Although our struggles are materially different, I feel like the daily impact on our souls is the same.  I will pray for you, and I hope knowing that others share your loneliness and desolation &#8211; within the Church &#8211; and yet remain faithful, is helpful to you.</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment odd alt depth-2" id="comment-9796">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/798aabf83c4a94917be7012c5dfe86c3?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/798aabf83c4a94917be7012c5dfe86c3?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Patricia</strong>
						June 20, 2018 at 10:13 pm					</div>
					<div class="comment-text">
												<p>I too have had a similar experience. When I went to my parish priest who was my confessor, I was told -&#8220;these things happen&#8221; My response was &#8220;but father we have FOUR children!!&#8221;  I do have an annullment which I believe now was a mistake. My ex has blown through the relationship he left me for and is now remarried to another woman &#8211; and they were allowed to marry after a four month engagement. . I&#8217;ve been told so many times to get over it all. But I received no help at all from the Church. Even my fellow Catholics are not so understanding. YOu are right &#8211; Joseph&#8217;s suffering and  yours and mine are terrible. All we can do is suffer and fight on. We on the side of right.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-9475">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/d718488a45293f253eb81abadeff9d7c?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d718488a45293f253eb81abadeff9d7c?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Fran Badura</strong>
						May 22, 2018 at 12:10 pm					</div>
					<div class="comment-text">
												<p>Joseph,<br />
I&#8217;m so glad you haven&#8217;t left the Church.  I hope you never do.  God is working through you mightily as His voice of Truth.  Thank you for your website.  I&#8217;ll be praying the Rosary today for you and your apostolate.  Gold Bless You.<br />
Fran</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-even depth-1" id="comment-9476">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/b5911aad68c9647a355fc90fd3f68c0a?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b5911aad68c9647a355fc90fd3f68c0a?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Serena</strong>
						May 22, 2018 at 12:19 pm					</div>
					<div class="comment-text">
												<p>Dear Joseph,<br />
I&#8217;m sorry for everything you had to go through and still have to go through.<br />
Like Camille Paglia said, the &#8220;gay&#8221; experiment of a world totally without women failed miserably, the male sex drive consuming everything (even now that AIDS can be managed, new cancers and diseases spring up from anal sex; nature&#8217;s basically telling us &#8220;don&#8217;t do that&#8221;). Before the 1800&#8217;s, the concept of &#8220;homosexual&#8221; didn&#8217;t even exist; even in the mythical eras (for gay propaganda) of Greece and Rome homosexuality was confined to educational pederasty and rich men abusing younger servants. Even the history of the modern homosexual movement is tied to figures such as Oscar Wilde, Andrè Gidè, Harry Hays, Harvey Milk who stood more for pederasty (sometimes outright pedophilia) than love between two equal males. Monogamous love between two equal males, the way homosexuality is presented to the public, seems to me like a fiction, if not in all the cases then in most of them. Thrusting a young confused man into the gay scene is not a good thing indeed, telling him he was born that way a recipe to God knows what illnesses and dysfunctions you can catch in the gay community.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-9477">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/c2cfdb83ec9e88edb0648091fa9d935c?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c2cfdb83ec9e88edb0648091fa9d935c?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>John the Mad</strong>
						May 22, 2018 at 1:40 pm					</div>
					<div class="comment-text">
												<p>And now the pope himself has stated to a man engaged in the homosexual life, &#8220;God made you this way.&#8221; Lord have mercy. Christ have mercy. Lord have mercy.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-even depth-1" id="comment-9480">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/6613cb04b65cadf8f8b340a6b49dae4f?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6613cb04b65cadf8f8b340a6b49dae4f?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Diane</strong>
						May 22, 2018 at 3:47 pm					</div>
					<div class="comment-text">
												<p>I praise God you are standing strong and are being a faithful witness, Joseph, despite so much pain you&#8217;ve experienced through Catholic clergy and  the false teaching on homosexual identity you confront. My pain is not on par with whatvyours has been,  but as an Evangelical I left the Protestant faith and identity I once loved and believed with all of my heart to become Catholic in obedience to Jesus because I became convinced the CC is His Church and that conflicting Protestant beliefs are erroneous. It was very painful. I now love the Catholic Faith. But, it&#8217;s difficult to be in the Church at this time with so much scandal and divisiveness.  The sex abuse scandal broke soon after I reluctantly becomie Catholic. Very discouraging. But my husband and I remain faithful Catholics regardless of the faithlessness of some of Christ&#8217;s shepherds in the highest  positions of the Church and those Protestants in our lives who challenge us based on the scandals they see in the Church and their deeply embedd mistrust of and misinformation concerning the Catholic Church. We focus on the beauty of the Church&#8217;s sacraments and teachings, the saints holiness and writings, Christ&#8217;s promise that the gates of hell will not prevail. Thank you for &#8220;swimming upstream&#8221; and for remaiing obedient and faithful to Christ as you publicly take the stand you do. May our Lord Jesus Christ continue to impart to you His strength and grace sufficient for your walk with Him and your mission.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-9481">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/9f0986001914dfadf02b2b0792cebf4e?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f0986001914dfadf02b2b0792cebf4e?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Shirley Dunnells</strong>
						May 22, 2018 at 4:07 pm					</div>
					<div class="comment-text">
												<p>Dear Joseph,   I am so sorry for your great suffering.   I have nothing but humble admiration for your courage and faith.  May all of us struggling to maintain hope and faith in Holy Mother Church emulate your honesty and bravery.   I pray for you and for all speaking truth to power in these turbulent times.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-even depth-1" id="comment-9482">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/7b10a5ca913640fdca0d5c62d10389d5?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b10a5ca913640fdca0d5c62d10389d5?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Tom</strong>
						May 22, 2018 at 4:39 pm					</div>
					<div class="comment-text">
												<p>Thanks for this article Joe.  It&#8217;s important to let the wider Church community know how the lack of pastoral leadership is hurting so many of the faithful.  </p>
<p>Please know that folks like me and many others are praying for you and those in similar situations.  That God will continue to give you strength and will not give you more of a load than you can handle.  And please remember to offer your sufferings in prayer for those of us who struggle with our own, different crosses.   We all have them.  Some are bigger than others, and some have longer paths to tread.  </p>
<p>Your article prompts me to make two further comments.  </p>
<p>First &#8211; when temptation comes to throw up our hands and think the Church is beyond repair, that we should leave so that it won&#8217;t take us down with it, we must remember that it is divinely instituted in and by Truth.  It is the deposit of Truth in this world and no corrupt number of priests or bishops can change that, despite how they obscure it.  We have to work to know the Truth, and thankfully we have Scripture, the Fathers, and the authoritative teaching of the Church over the centuries.  We must continue to learn and to teach others that the musings and dictates of any parish priest or parish council, have NO authority to change or challenge the Truth.  </p>
<p>Second &#8211; we must remember that priests are completely human just like us.  I think sometimes the revelations of the sexual abuse crisis have been double-edged sword.  On one hand we have rid ourselves of most of the pederasts, and criminal perverts.  This of course is good and overdue.  But I think so many of us instinctively want/hope to assume that those priests who are not outed perverts are therefore &#8220;good&#8221; priests or bishops.  And this of course is a foolish conclusion. And in a sense, it sets the bar of what counts as being a good priest at &#8220;he wasn&#8217;t obviously a pervert.&#8221; And we must remember that is no threshold for sanctity or even decency.  Indeed many of the priests leftover, who were ordained before say 2008, knew of the abuse and grooming going on in seminaries and parishes and did nothing.  They would satisfy nobody&#8217;s definition of good and decent men.  They are men who are more than willing to bow to peer pressure, turn away while evil is done, and souls are lost.  This is the truth!  And we should not be surprised that it infests every aspect of their being and ministry.  What can we do? Pray for good vocations. Keep the pressure on seminaries and bishops to assure good, strong-willed men are only ordained.  Speak out on social media to document when this is not happening.  And know that their are good men in the priesthood and that like seeking out any good professional service, it should be expected that you have to seek them out to find them.  Hopefully most of the new seminarians are not sexual perverts or spineless cowards these days.  </p>
<p>Keep the faith, and keep doing this work.  You are making a difference.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-9483">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/bc8f4023d47e804bde548bbc00f87d7f?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc8f4023d47e804bde548bbc00f87d7f?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Therease Judge</strong>
						May 22, 2018 at 5:10 pm					</div>
					<div class="comment-text">
												<p>Dearest Joseph; as a cradle Catholic hanging on to Our Lord while watching the devastation of our Church, I would like to say how grateful I am for your awesome article. I have been struggling with what I am seeing and storming heaven with prayers that I can stay faithful to the iChurch. By sharing your viewpoint, I am no longer struggling. Through you words of truth and light I ask myself, “where would I go”. Sound familiar? </p>
<p>If you can experience what you have and still stay, I can stand proudly beside you. </p>
<p>Thank you, Joseph, pray fo me, I will for you. There are many of us, it just feels as though we are alone. See you in Heaven !!</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-even depth-1" id="comment-9484">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/8c80d62da6b858daa60384b70ce0cd82?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c80d62da6b858daa60384b70ce0cd82?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Ger</strong>
						May 22, 2018 at 6:09 pm					</div>
					<div class="comment-text">
												<p>Dear brother in Christ,</p>
<p>Yes! Sometimes it seems like we&#8217;re always at the wrong side of history: When we lived as gay men, family and friends turned their back on us; now, when we are trying to let God rebuild our life, it&#8217;s the State, the society and even the Church who seem to be against us. But let&#8217;s face the truth: This has never been a battle against &#8220;enemies of flesh and blood&#8221;, but against &#8220;forces and powers of evil floating in the air&#8221;.</p>
<p>The devil is a very real character, whose purpose is no other than to &#8220;steal, kill and destroy&#8221;: He did that to us when we were living as gays, and he&#8217;ll keep on doing it to us now when we are trying to live a different life, the life which Christ has given to you and me when he died up there on that blessed cross, and when he rose up from the dead three days later. He was beaten, called a liar, a blaspheme, he was betrayed by his own friends, persecuted, and the list goes on and on! Why should it be any different for us? He&#8217;s the master, and we don&#8217;t even have the dignity of being his disciples&#8230; Yet, he calls us brothers, disciples, apostles and missionaries, not because we&#8217;re worthy of the title, but because of his mercy.</p>
<p>The devil will always try to &#8220;reinterpret&#8221; our histories under a shadow of demise. But the truth is God can and will turn them into beacons of His light, as glorious as the empty cross at which Christ was hung, as the most famous grave in this world (on top of which a great Basilica stands today)</p>
<p>Just be humble, man. Humble and thankful because God has given you more than anyone ever; and because you may not know how many people YOU have saved from the gates of hell with your brave testimony (Glory be due to Christ, Our saviour) Jews often say that when you save one life, one single life, it&#8217;s like you have saved the entire humankind. Yet, God will not let you know the number, so you don&#8217;t get proud and take away the glory from Him. Trust me, you&#8217;ve done more than you think, and God will let you know it in Heaven!</p>
<p>In the end, perhaps the Church will shrink, and only a few of us, tiny and faithful, will remain to shout to the world that God loves everyone with arms wide open, nailed to a cross in a pure act of love, to rip them off from the claws of Satan, to live eternally in His presence as one flock in Christ, behind a single shepherd (Saint Peter).</p>
<p>May peace be with you, brother, from Mexico.</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment byuser comment-author-jobro315 bypostauthor even depth-2" id="comment-9491">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/e819f005c912f039f8985c2f97d2fb11?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e819f005c912f039f8985c2f97d2fb11?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Joseph Sciambra</strong>
						May 22, 2018 at 10:09 pm					</div>
					<div class="comment-text">
												<p>God bless you my friend.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-9485">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/e8a9004a7ee9fb74f6e72c7ddbd4174a?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e8a9004a7ee9fb74f6e72c7ddbd4174a?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Tom</strong>
						May 22, 2018 at 7:02 pm					</div>
					<div class="comment-text">
												<p>God bless you!  Your courageous devotion to the truth is an inspiration and example to us all.  Our Church ‘s and our own timidity on this issue  is shameful.  Please continue in your mission of speaking the truth in love—heroically and humbly.  Truly, thank you.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-9488">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/73f44752faa1ba714d0e2ce5589bd8d9?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/73f44752faa1ba714d0e2ce5589bd8d9?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Ultima forsan</strong>
						May 22, 2018 at 7:37 pm					</div>
					<div class="comment-text">
												<p>Please don&#8217;t leave.  Your words, too, have great meaning and consequences that I&#8217;m sure you never see.  I&#8217;m sorry for the betrayal you have suffered and still experience from the Church.  God is not fooled.  Please continue your important ministry proclaiming Truth, which falls like rain in a desert.  I have been deeply touched and edified over the years, reading your essays.  I will pray for you every day.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-9490">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/31ee738a775069f314fb6ca8b00900de?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/31ee738a775069f314fb6ca8b00900de?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Laura Yunque</strong>
						May 22, 2018 at 9:40 pm					</div>
					<div class="comment-text">
												<p>Thank you for your honest witness to the Truth.  With all of the insanity within the Church, I myself have been tempted to leave.   However, you said it best that you will not abandon Jesus for He did not abandon you.  Same here.  God bless you.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-9492">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/7b4057ffb3a3e7ac61bb62590e391da3?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b4057ffb3a3e7ac61bb62590e391da3?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Father John</strong>
						May 22, 2018 at 10:20 pm					</div>
					<div class="comment-text">
												<p>Joseph, I found your website and blog a few months ago. Every time I read it, it breaks my heart. My beautiful Bride, the Catholic Church, has been dragged through the mud by so many priests and bishops. I witnessed it first hand in the seminary and with some of my brother priests. They are truly lost and I fear for their souls. You are doing God’s work with your exposing of this satanic lifestyle. God bless you</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-9494">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/0b8da4936119c87466a9a6f5348d49c6?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0b8da4936119c87466a9a6f5348d49c6?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>gc</strong>
						May 22, 2018 at 11:18 pm					</div>
					<div class="comment-text">
												<p>Except for the specific crisis of homosexuality, the following quote sounds like something i have said many times.  My cross is the rampant Divorcism (aka modern annulment) in the Church.  Identical experiences w Church and its embedded Divorcist activists.</p>
<p>&#8220;Over the past ten years, because of this issue, I have teetered every day on the edge of leaving the Catholic Church. Beyond the physical and mental torments I have suffered due to a decade I spent as a gay man, the Church has been my greatest source of suffering.<br />
It would be easy for me to leave the Church – then I would have peace. But I cannot abandon Christ as I once abandoned Him. He never left me.&#8221;</p>
<p>The spiritual genocide I have experienced is like being abused by your parent who you want and should love.  God uses the available, not the able.  I cannot abandon Him.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-9500">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/17549f36709601582cfa1fe25deccf34?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Mary Henry</strong>
						May 23, 2018 at 4:46 am					</div>
					<div class="comment-text">
												<p>Joseph thank you for your words because they testify to the Love of God.!<br />
The reports of Pope Francis&#8217; words to Juan Carlos the victim of a Chilean clerical pedophile screeched like a demonic laugh as they blew up all over the news.<br />
Having known many hx males in my life and listening to them compassionately , with the exception of one, whose father is abusive to his mother and suffers with decades long prescription opiate dependency, each and every young man has told me about their first encounter with sex with an older male . They all know in their hearts that was when they  began to form a same sex attraction. The saddest ones to me filled up with tears as they recounted a life long search for love and fidelity.They were usually the older ones. Your written testimonials saves souls and lives for those with the courage to read them.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-9504">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/0474bf886253c97b765ee8a4658bf531?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0474bf886253c97b765ee8a4658bf531?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Kathleen</strong>
						May 23, 2018 at 2:06 pm					</div>
					<div class="comment-text">
												<p>Joseph, I don&#8217;t pity you, I love you with a Christian love for a brother in Christ. Don&#8217;t give up on Holy Mother Church for it is filled with those of us who are true believers yearning to bring the truth and love of Christ to the world; those such as yourself. My prayers are for your peace.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-9508">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/7a539703d34d55335bbab2c09bae9f36?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a539703d34d55335bbab2c09bae9f36?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Captain Obvious</strong>
						May 23, 2018 at 9:37 pm					</div>
					<div class="comment-text">
												<p>Joseph, I love your writing, and, above all, your personal writing. When I have read some of your more &#8220;watchdog-ish&#8221; pieces, I sometimes feel you may be being a bit harsh, singling out individual prelates and priests.<br />
With this latest piece, especially the matter about the contents of your sacrental confessions being exposed in a legal setting, I can see a lot better where you&#8217;re coming from.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-9511">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/ef3d9360c84e3b88ac85d8d7806be699?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ef3d9360c84e3b88ac85d8d7806be699?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Bernadette</strong>
						May 24, 2018 at 1:02 am					</div>
					<div class="comment-text">
												<p>Dear Joseph,<br />
I really felt for you, after reading this article.  You speak the truth of what the church is like in some places.  Please don&#8217;t give up on the Catholic church, as it is going through this great chastisement itself.  Mark Mallat speaks very well about these issues on his blog, if you have not read him before.  there are many very faithful priests and bishops, often times in our rural areas of the country &#8211; keep seeking them out.  Give yourself over in consecration to our Blessed Mother &#8211; travel to Lourdes, Fatima or even better, Medjugorje, where you will find true faith alive and well, and healing for the wounds you have experienced!<br />
Blessings to you and lots of prayers coming your way!</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-9524">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/1e8cd5670c0cbf7c503fc0bc184fcc3e?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e8cd5670c0cbf7c503fc0bc184fcc3e?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Potamiaena</strong>
						May 25, 2018 at 3:53 am					</div>
					<div class="comment-text">
												<p>The Church is Christ&#8217;s cross.  </p>
<p>We need you and your ministry and your brave and heroic words.   We will continue to pray for you.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-9533">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/32635a00fdbc7d2a1be3e3c91a825fa8?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32635a00fdbc7d2a1be3e3c91a825fa8?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Father</strong>
						May 25, 2018 at 4:04 pm					</div>
					<div class="comment-text">
												<p>Dear Joseph,<br />
I am a priest whose bishop was (thankfully past-tense, for he retired recently) a gay activist and a masochistic tyrant to any priest who wouldn&#8217;t join the bandwagon or at least shut up about faith and morals. I can tell you with certainty that the discouragement, while it is depressing and painful, can also be a source of strength. I am a much better priest than I would have been had I never been &#8220;forced&#8221; to make a choice: either cower in fright (which, unfortunately, most of my brother priests did/do) or stand up to the bishop and the &#8220;chosen ones&#8221; in positions of authority in the diocese and accept the consequences of being Catholic. Speaking the unwanted truth to the man who ordained me and who should have been mentoring me, protecting me, and encouraging me in holiness and the fullness of Faith but who instead despised me and the Church was extremely difficult and at one point I almost gave up. Spiritual depression is deadly to both priest and layman alike. Fortunately, I came out of it after a long, hard struggle and, try as he might, from that point on the bishop of my diocese (nor the bishop of Rome!) could rattle me regardless of what anti-Catholic stance he took., no matter the belittlings, no matter the terrible assignments given.</p>
<p>You, too, can pull through this. Just because so many bishops and priests have chosen homosexual activism as their personal means of damnation, that doesn&#8217;t mean that you have to travel that wide and easy path with them. Don&#8217;t let the demons and demoniacs get you!</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment byuser comment-author-jobro315 bypostauthor even depth-2" id="comment-9537">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/e819f005c912f039f8985c2f97d2fb11?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e819f005c912f039f8985c2f97d2fb11?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Joseph Sciambra</strong>
						May 25, 2018 at 6:42 pm					</div>
					<div class="comment-text">
												<p>Thank you Father for your bravery. God bless you.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt depth-2" id="comment-9553">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/7b4057ffb3a3e7ac61bb62590e391da3?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b4057ffb3a3e7ac61bb62590e391da3?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Father John</strong>
						May 27, 2018 at 12:11 am					</div>
					<div class="comment-text">
												<p>As a brother priest, thank you. It is no surprise that we have a shortage of vocations to the priesthood. It has been coordinated. I know from experience in my religious order. God bless you Father. And may God bless and protect Joseph as he continues to expose this satanic cult within our Catholic Church</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-9569">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/818e35bf0f72b5cf6f150d46c6a403af?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/818e35bf0f72b5cf6f150d46c6a403af?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>david</strong>
						May 27, 2018 at 6:36 pm					</div>
					<div class="comment-text">
												<p>dear Joseph<br />
I compare what you have described to the serious heresies that plagued the church throughout the centuries like Gnosticism, Protestantism &#8211; in all its varieties, Jansenism  &#8230;.  All of them wrecked havoc among the faithful and caused great pain.  But God always stirs up saints to fight them.  I am sure Joseph that with your writings you are helping young people realise what is the authentic catholic faith and perhaps you are inspiring future saints.</p>
<p>Keep it up and be sure I pray for you</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-9598">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/ea2576d9bb695e1bf3c28972d70fdf57?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea2576d9bb695e1bf3c28972d70fdf57?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Katie</strong>
						May 29, 2018 at 12:31 pm					</div>
					<div class="comment-text">
												<p>Dear Joseph,</p>
<p>My prayers are with you.  Please know that your witness is needed here in the church.  In this confusing time, you are a voice of clarity and truth, and one that I turn to because you truly know what you are talking about.  Your voice helps to keep me strong in support of the Church&#8217;s true teachings; your story illustrates for me the difference between misguided mercy and true compassion.  It is hard being the support for so many and yet having little support yourself.  Your crown at the end of this race will truly be a glorious one.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-9811">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/8f126abb6b59356841644f34664721bc?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f126abb6b59356841644f34664721bc?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Joseph, too</strong>
						June 23, 2018 at 5:50 pm					</div>
					<div class="comment-text">
												<p>Your story has given me a sliver of hope.  I am a lapsed Catholic.  I have been living a closeted life for almost 30 years and I feel like I am drowning in sin.  I need air.  I do not attend mass because of this.  Deep down inside I know that my soul aches for my sinful ways, yet I feel powerless to stop this behavior anymore.  I feel beaten.  I have prayed about this for most of my life, yet I feel like I am not heard because of the sexual sins that I have committed, including with married men.  I am disgusted with myself.    </p>
<p>Has the devil accomplished his goal with me?  Will I ever feel like a normal man?  Will I be accepted as a genuinely sincere Christian if my past is ever revealed?  Is their a priest that will hear my confession who will not throw me out of the Catholic church?  Sometimes, I go to bed with a desire to just die in my sleep.  Yet, I realize that my soul will be destined to hell at that point as I have lived such a deplorable life.  I am so embarrassed to discuss this openly with anyone, and frankly, I am so tired.  Please pray for me.</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment odd alt depth-2" id="comment-10455">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/e7ba4bc7de0fc5076a5376e65f33fca1?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7ba4bc7de0fc5076a5376e65f33fca1?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>A mother</strong>
						August 24, 2018 at 3:14 am					</div>
					<div class="comment-text">
												<p>I am the mother of a young man with same sex attraction.  He is a very good person with a very big problem, and I love him and pray for him daily.  I will pray for you as well.  Please know that God sees the struggles you are going through, and loves as His child.  Please allow yourself to go to Mass, even if you cannot receive Holy Communion.  Please consider contacting the Courage ministry, who will surely help you find a priest and other guidance.  Please pray for my son, and for peace and strength for yourself as well.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-9816">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/db47f84b559e2a78d61252ed1e414f36?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/db47f84b559e2a78d61252ed1e414f36?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong><a href='https://anabaptist.exoss.net' rel='external nofollow ugc' class='url'>Fran Macadam</a></strong>
						June 24, 2018 at 6:19 am					</div>
					<div class="comment-text">
												<p>I don&#8217;t believe for a moment that not belonging to the Roman Catholic organization is either abandoning Christ or being abandoned by Him.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-even depth-1" id="comment-9829">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/d7c4f6d7432ccbc1a0eb0c37d6dfe9f3?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7c4f6d7432ccbc1a0eb0c37d6dfe9f3?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Mary</strong>
						June 27, 2018 at 4:18 am					</div>
					<div class="comment-text">
												<p>My heart is so moved by all shared here. I had to stop reading and just pray. We must never give in to despair but hold fast to our Lord and His Blessed Mother to the end. There is great apostasy in Holy Mother Church which grieves our Lord’s heart. We may feel as if we are alone, but we aren’t. We may be few but He is faithful always. Thank you all for sharing, especially you Joseph. Be of courage, He will use you to help souls in the prison of sin. This IS a spiritual war and we can be confident we are on the right side of this battle! My love and sincere prayers for you Joseph and all who shared🙏🏻🛡⚔️</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-10457">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/eea2c5b6fc5c666b2fa8053d082193c4?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eea2c5b6fc5c666b2fa8053d082193c4?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Rachel</strong>
						August 24, 2018 at 4:01 am					</div>
					<div class="comment-text">
												<p>How lonely you must&#8217;ve felt when you entered into what you thought was a house of shepherds and saw the devils tail under their cassock. I can&#8217;t imagine the Church without you Joseph. Thank you for your vulnerability and strength. I hope my sons are like you one day. (2 and 9 years old)</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-even depth-1" id="comment-10458">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/5ec7a9b298da1689db94ba8fa3676137?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ec7a9b298da1689db94ba8fa3676137?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Ken Pahr</strong>
						August 24, 2018 at 4:08 am					</div>
					<div class="comment-text">
												<p>Joseph too: Thank you for sharing your ongoing struggles with sin. I will include you in my Rosary tonight.<br />
Please do not stop praying. Pray for forgiveness, mercy, and the strength to overcome your sin. Pray to our blessed Mother as well. She has been given so much power to help us defeat Satan.<br />
Go to Church but do not partake in the Eucharist until you are in a state of grace,  which means you have gone to confession and have not committed a mortal sin since.<br />
Listen, God will give you the strength to defeat your mortal sin through his grace. Don&#8217;t ever give up.  You will have relapses because the sin is like a really difficult to remove stain that requires several treatments to completely remove. But over time, you will go longer periods in between sinning and eventually you will commit that sin no more.<br />
You can obtain the glory of Heaven.  Don&#8217;t lose hope!! You, like me and almost everyone, will probably spend a LONG time in purgatory for purification but that&#8217;s ok because we deserve it and we will still eventually get to Heaven.<br />
God loves you,  Mary loves you, I love you. The entire Church of God loves you. Don&#8217;t ever give up!</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-10463">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/b28f76f3f9b42ccce8d192f028014237?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b28f76f3f9b42ccce8d192f028014237?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Ceolfrith</strong>
						August 24, 2018 at 9:25 am					</div>
					<div class="comment-text">
												<p>Become Orthodox. The Church could use your help, and we&#8217;ll support your work. Check us out.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-even depth-1" id="comment-10473">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/393888c33bd2dc7ae47c1f8ebea69634?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/393888c33bd2dc7ae47c1f8ebea69634?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Bill</strong>
						August 24, 2018 at 8:11 pm					</div>
					<div class="comment-text">
												<p>Thank you. You are helping an institution in denial come closer to admitting it is sick. It’s not there yet, but without people like you, it will die a slow death.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-10533">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/36a67326fbca6177aa27ec978380b8bc?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/36a67326fbca6177aa27ec978380b8bc?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Dom</strong>
						August 27, 2018 at 8:08 pm					</div>
					<div class="comment-text">
												<p>Joseph, brother, don&#8217;t speak of leaving the Church, we need you! God bless you soldier.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-even depth-1" id="comment-10547">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/f6ace74a8368aac1221222ad6607637b?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f6ace74a8368aac1221222ad6607637b?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Crystal</strong>
						August 28, 2018 at 3:27 pm					</div>
					<div class="comment-text">
												<p>Thank you so much Joseph!  You are in our prayers.  Please don’t leave the church.  We need you!  I have a brother with same sex attraction.  I love him so much and I love all our gay brothers and sisters&#8230;they need the truth with love.  You are doing that!</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-13178">
			<div class="the-comment">
				<div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/c21ece792209f764febc092a900e8012?s=54&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c21ece792209f764febc092a900e8012?s=108&#038;d=mm&#038;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Bonnie Belknap</strong>
						October 19, 2018 at 1:18 am					</div>
					<div class="comment-text">
												<p>I stumbled onto this discussion and it speaks to my own struggles of the past few years. It was a different issue but still the same &#8220;shield &#8221; went right up.</p>
<p>These pro gay priests and parishes are ruining the Church. Also the lack of compassion. But mainly the lack of integrity of many clergy.</p>
<p>I have returned to the Church. She needs us now.</p>
<p>Dont give up the fight.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			</div>


	<p class="no-comments">Comments are closed.</p>

													</article>
	</section>
<aside id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="search-2" class="widget widget_search">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://josephsciambra.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		</section><section id="archives-2" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://josephsciambra.com/2021/01/'> January 2021 </option>
	<option value='https://josephsciambra.com/2020/12/'> December 2020 </option>
	<option value='https://josephsciambra.com/2020/11/'> November 2020 </option>
	<option value='https://josephsciambra.com/2020/10/'> October 2020 </option>
	<option value='https://josephsciambra.com/2020/09/'> September 2020 </option>
	<option value='https://josephsciambra.com/2020/08/'> August 2020 </option>
	<option value='https://josephsciambra.com/2020/07/'> July 2020 </option>
	<option value='https://josephsciambra.com/2020/06/'> June 2020 </option>
	<option value='https://josephsciambra.com/2020/05/'> May 2020 </option>
	<option value='https://josephsciambra.com/2020/04/'> April 2020 </option>
	<option value='https://josephsciambra.com/2020/03/'> March 2020 </option>
	<option value='https://josephsciambra.com/2020/02/'> February 2020 </option>
	<option value='https://josephsciambra.com/2020/01/'> January 2020 </option>
	<option value='https://josephsciambra.com/2019/12/'> December 2019 </option>
	<option value='https://josephsciambra.com/2019/07/'> July 2019 </option>
	<option value='https://josephsciambra.com/2019/02/'> February 2019 </option>
	<option value='https://josephsciambra.com/2019/01/'> January 2019 </option>
	<option value='https://josephsciambra.com/2018/12/'> December 2018 </option>
	<option value='https://josephsciambra.com/2018/11/'> November 2018 </option>
	<option value='https://josephsciambra.com/2018/10/'> October 2018 </option>
	<option value='https://josephsciambra.com/2018/09/'> September 2018 </option>
	<option value='https://josephsciambra.com/2018/08/'> August 2018 </option>
	<option value='https://josephsciambra.com/2018/07/'> July 2018 </option>
	<option value='https://josephsciambra.com/2018/06/'> June 2018 </option>
	<option value='https://josephsciambra.com/2018/05/'> May 2018 </option>
	<option value='https://josephsciambra.com/2018/04/'> April 2018 </option>
	<option value='https://josephsciambra.com/2018/03/'> March 2018 </option>
	<option value='https://josephsciambra.com/2018/02/'> February 2018 </option>
	<option value='https://josephsciambra.com/2018/01/'> January 2018 </option>
	<option value='https://josephsciambra.com/2017/12/'> December 2017 </option>
	<option value='https://josephsciambra.com/2017/11/'> November 2017 </option>
	<option value='https://josephsciambra.com/2017/10/'> October 2017 </option>
	<option value='https://josephsciambra.com/2017/09/'> September 2017 </option>
	<option value='https://josephsciambra.com/2017/08/'> August 2017 </option>
	<option value='https://josephsciambra.com/2017/07/'> July 2017 </option>
	<option value='https://josephsciambra.com/2017/06/'> June 2017 </option>
	<option value='https://josephsciambra.com/2017/05/'> May 2017 </option>
	<option value='https://josephsciambra.com/2017/04/'> April 2017 </option>
	<option value='https://josephsciambra.com/2017/03/'> March 2017 </option>
	<option value='https://josephsciambra.com/2017/02/'> February 2017 </option>
	<option value='https://josephsciambra.com/2017/01/'> January 2017 </option>
	<option value='https://josephsciambra.com/2016/12/'> December 2016 </option>
	<option value='https://josephsciambra.com/2016/11/'> November 2016 </option>
	<option value='https://josephsciambra.com/2016/10/'> October 2016 </option>
	<option value='https://josephsciambra.com/2016/09/'> September 2016 </option>
	<option value='https://josephsciambra.com/2016/08/'> August 2016 </option>
	<option value='https://josephsciambra.com/2016/07/'> July 2016 </option>
	<option value='https://josephsciambra.com/2016/06/'> June 2016 </option>
	<option value='https://josephsciambra.com/2016/05/'> May 2016 </option>
	<option value='https://josephsciambra.com/2016/04/'> April 2016 </option>
	<option value='https://josephsciambra.com/2016/03/'> March 2016 </option>
	<option value='https://josephsciambra.com/2016/02/'> February 2016 </option>
	<option value='https://josephsciambra.com/2016/01/'> January 2016 </option>
	<option value='https://josephsciambra.com/2015/12/'> December 2015 </option>
	<option value='https://josephsciambra.com/2015/11/'> November 2015 </option>
	<option value='https://josephsciambra.com/2015/10/'> October 2015 </option>
	<option value='https://josephsciambra.com/2015/09/'> September 2015 </option>
	<option value='https://josephsciambra.com/2015/08/'> August 2015 </option>
	<option value='https://josephsciambra.com/2015/07/'> July 2015 </option>
	<option value='https://josephsciambra.com/2015/06/'> June 2015 </option>
	<option value='https://josephsciambra.com/2015/05/'> May 2015 </option>
	<option value='https://josephsciambra.com/2015/04/'> April 2015 </option>
	<option value='https://josephsciambra.com/2015/03/'> March 2015 </option>
	<option value='https://josephsciambra.com/2015/02/'> February 2015 </option>
	<option value='https://josephsciambra.com/2015/01/'> January 2015 </option>
	<option value='https://josephsciambra.com/2014/12/'> December 2014 </option>
	<option value='https://josephsciambra.com/2014/11/'> November 2014 </option>
	<option value='https://josephsciambra.com/2014/10/'> October 2014 </option>
	<option value='https://josephsciambra.com/2014/09/'> September 2014 </option>
	<option value='https://josephsciambra.com/2014/08/'> August 2014 </option>
	<option value='https://josephsciambra.com/2014/07/'> July 2014 </option>
	<option value='https://josephsciambra.com/2014/06/'> June 2014 </option>
	<option value='https://josephsciambra.com/2014/05/'> May 2014 </option>
	<option value='https://josephsciambra.com/2014/04/'> April 2014 </option>
	<option value='https://josephsciambra.com/2014/03/'> March 2014 </option>
	<option value='https://josephsciambra.com/2014/02/'> February 2014 </option>
	<option value='https://josephsciambra.com/2014/01/'> January 2014 </option>
	<option value='https://josephsciambra.com/2013/12/'> December 2013 </option>
	<option value='https://josephsciambra.com/2013/11/'> November 2013 </option>
	<option value='https://josephsciambra.com/2013/10/'> October 2013 </option>
	<option value='https://josephsciambra.com/2013/09/'> September 2013 </option>
	<option value='https://josephsciambra.com/2013/08/'> August 2013 </option>
	<option value='https://josephsciambra.com/2013/07/'> July 2013 </option>
	<option value='https://josephsciambra.com/2013/06/'> June 2013 </option>
	<option value='https://josephsciambra.com/2013/04/'> April 2013 </option>
	<option value='https://josephsciambra.com/2013/03/'> March 2013 </option>
	<option value='https://josephsciambra.com/2013/02/'> February 2013 </option>
	<option value='https://josephsciambra.com/2012/12/'> December 2012 </option>
	<option value='https://josephsciambra.com/2012/11/'> November 2012 </option>
	<option value='https://josephsciambra.com/2012/10/'> October 2012 </option>
	<option value='https://josephsciambra.com/2012/09/'> September 2012 </option>
	<option value='https://josephsciambra.com/2012/03/'> March 2012 </option>
	<option value='https://josephsciambra.com/2012/02/'> February 2012 </option>
	<option value='https://josephsciambra.com/2011/12/'> December 2011 </option>
	<option value='https://josephsciambra.com/2011/10/'> October 2011 </option>
	<option value='https://josephsciambra.com/2011/08/'> August 2011 </option>
	<option value='https://josephsciambra.com/2011/03/'> March 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="categories-2" class="widget widget_categories"><div class="heading"><h4 class="widget-title">Categories</h4></div><form action="https://josephsciambra.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1">Blog</option>
	<option class="level-0" value="31">Christ, Our Lady &amp; the Saints</option>
	<option class="level-0" value="28">Jesus Loves Gay Men</option>
	<option class="level-0" value="36">Outreach</option>
	<option class="level-0" value="44">Podcast</option>
	<option class="level-0" value="35">Pop Culture &amp; Porn</option>
	<option class="level-0" value="41">Sons of St. Joseph</option>
	<option class="level-0" value="32">The Church</option>
	<option class="level-0" value="34">The Truth About &#8220;gay&#8221;</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="pyre_tabs-widget-2" class="widget fusion-tabs-widget">		<div class="fusion-tabs-widget-wrapper fusion-tabs-widget-3 fusion-tabs-classic fusion-tabs-image-default tab-holder">
			<nav class="fusion-tabs-nav">
				<ul class="tabset tabs">

											<li class="active"><a href="#" data-link="fusion-tab-popular">Popular</a></li>
					
											<li><a href="#" data-link="fusion-tab-recent">Recent</a></li>
					
											<li><a href="#" data-link="fusion-tab-comments"><span class="fusion-icon-bubbles"></span><span class="screen-reader-text">Comments</span></a></li>
					
				</ul>
			</nav>

			<div class="fusion-tabs-widget-content tab-box tabs-container">

				
					<div class="fusion-tab-popular fusion-tab-content tab tab_content" data-name="fusion-tab-popular">
						
						<ul class="fusion-tabs-widget-items news-list">
																																	<li>
																					<div class="image">
												<a href="https://josephsciambra.com/surviving-gaybarely/" aria-label="Surviving Gay…Barely"><img width="66" height="66" src="https://josephsciambra.com/wp-content/uploads/2017/05/survivegay-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://josephsciambra.com/wp-content/uploads/2017/05/survivegay-66x66.jpg 66w, https://josephsciambra.com/wp-content/uploads/2017/05/survivegay-100x100.jpg 100w, https://josephsciambra.com/wp-content/uploads/2017/05/survivegay-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
											</div>
										
										<div class="post-holder">
											<a href="https://josephsciambra.com/surviving-gaybarely/">Surviving Gay…Barely</a>
											<div class="fusion-meta">
												May 12th, 2017											</div>
										</div>
									</li>
																										<li>
																					<div class="image">
												<a href="https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/" aria-label="The Confusion and the Casualties of the Gay Civil War in the Catholic Church"><img width="66" height="66" src="https://josephsciambra.com/wp-content/uploads/2018/05/IMG_20180110_2120462-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://josephsciambra.com/wp-content/uploads/2018/05/IMG_20180110_2120462-66x66.jpg 66w, https://josephsciambra.com/wp-content/uploads/2018/05/IMG_20180110_2120462-100x100.jpg 100w, https://josephsciambra.com/wp-content/uploads/2018/05/IMG_20180110_2120462-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
											</div>
										
										<div class="post-holder">
											<a href="https://josephsciambra.com/the-confusion-and-the-casualties-of-the-gay-civil-war-in-the-catholic-church/">The Confusion and the Casualties of the Gay Civil War in the Catholic Church</a>
											<div class="fusion-meta">
												May 22nd, 2018											</div>
										</div>
									</li>
																										<li>
																					<div class="image">
												<a href="https://josephsciambra.com/cardinal-pell-a-catholic-hero/" aria-label="Cardinal Pell: A Catholic Hero?"><img width="66" height="66" src="https://josephsciambra.com/wp-content/uploads/2020/04/pell1-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://josephsciambra.com/wp-content/uploads/2020/04/pell1-66x66.jpg 66w, https://josephsciambra.com/wp-content/uploads/2020/04/pell1-100x100.jpg 100w, https://josephsciambra.com/wp-content/uploads/2020/04/pell1-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
											</div>
										
										<div class="post-holder">
											<a href="https://josephsciambra.com/cardinal-pell-a-catholic-hero/">Cardinal Pell: A Catholic Hero?</a>
											<div class="fusion-meta">
												April 9th, 2020											</div>
										</div>
									</li>
								
																					</ul>
					</div>

				
				
					<div class="fusion-tab-recent fusion-tab-content tab tab_content" data-name="fusion-tab-recent" style="display: none;">

						
						<ul class="fusion-tabs-widget-items news-list">
																																	<li>
																					<div class="image">
												<a href="https://josephsciambra.com/the-catholic-family-at-a-time-of-crisis-in-the-church-a-conversation-with-paul-and-kristen-ciaccia/" aria-label="The Catholic Family at a Time of Crisis in the Church: A Conversation with Paul and Kristen Ciaccia"><img width="66" height="66" src="https://josephsciambra.com/wp-content/uploads/2021/01/angrycatholic2-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://josephsciambra.com/wp-content/uploads/2021/01/angrycatholic2-66x66.jpg 66w, https://josephsciambra.com/wp-content/uploads/2021/01/angrycatholic2-100x100.jpg 100w, https://josephsciambra.com/wp-content/uploads/2021/01/angrycatholic2-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
											</div>
																				<div class="post-holder">
											<a href="https://josephsciambra.com/the-catholic-family-at-a-time-of-crisis-in-the-church-a-conversation-with-paul-and-kristen-ciaccia/">The Catholic Family at a Time of Crisis in the Church: A Conversation with Paul and Kristen Ciaccia</a>
											<div class="fusion-meta">
												January 21st, 2021											</div>
										</div>
									</li>
																										<li>
																					<div class="image">
												<a href="https://josephsciambra.com/my-conversation-with-former-sspx-priest-francis-palmquist-i-am-judas-project/" aria-label="My Conversation with Former SSPX Priest, Francis Palmquist (I Am Judas Project)"><img width="66" height="66" src="https://josephsciambra.com/wp-content/uploads/2021/01/francisin3-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://josephsciambra.com/wp-content/uploads/2021/01/francisin3-66x66.jpg 66w, https://josephsciambra.com/wp-content/uploads/2021/01/francisin3-100x100.jpg 100w, https://josephsciambra.com/wp-content/uploads/2021/01/francisin3-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
											</div>
																				<div class="post-holder">
											<a href="https://josephsciambra.com/my-conversation-with-former-sspx-priest-francis-palmquist-i-am-judas-project/">My Conversation with Former SSPX Priest, Francis Palmquist (I Am Judas Project)</a>
											<div class="fusion-meta">
												January 15th, 2021											</div>
										</div>
									</li>
																										<li>
																					<div class="image">
												<a href="https://josephsciambra.com/surviving-the-catholic-church/" aria-label="Surviving the Catholic Church"><img width="66" height="66" src="https://josephsciambra.com/wp-content/uploads/2021/01/800px-Edvard_Munch_-_Hospital_Ward-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://josephsciambra.com/wp-content/uploads/2021/01/800px-Edvard_Munch_-_Hospital_Ward-66x66.jpg 66w, https://josephsciambra.com/wp-content/uploads/2021/01/800px-Edvard_Munch_-_Hospital_Ward-100x100.jpg 100w, https://josephsciambra.com/wp-content/uploads/2021/01/800px-Edvard_Munch_-_Hospital_Ward-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
											</div>
																				<div class="post-holder">
											<a href="https://josephsciambra.com/surviving-the-catholic-church/">Surviving the Catholic Church</a>
											<div class="fusion-meta">
												January 4th, 2021											</div>
										</div>
									</li>
																													</ul>
					</div>
				
				
					<div class="fusion-tab-comments tab fusion-tab-content tab_content" data-name="fusion-tab-comments" style="display: none;">
						<ul class="fusion-tabs-widget-items news-list">
							
																								<li>
										<div class="image">
											<a><img alt='' src='https://secure.gravatar.com/avatar/b5911aad68c9647a355fc90fd3f68c0a?s=52&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b5911aad68c9647a355fc90fd3f68c0a?s=104&#038;d=mm&#038;r=g 2x' class='avatar avatar-52 photo' height='52' width='52' /></a>
										</div>
										<div class="post-holder">
																						<p>Serena says:</p>
											<div class="fusion-meta">
																								<a class="comment-text-side" href="https://josephsciambra.com/surviving-the-catholic-church/#comment-16867" title="Serena on Surviving the Catholic Church">Accepting lgbt into Christianity (Catholicism) means destroying a base building block in&hellip;</a>
											</div>
										</div>
									</li>
																	<li>
										<div class="image">
											<a><img alt='' src='https://secure.gravatar.com/avatar/cf9b76a73818cf744a1f1d57791ab54d?s=52&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cf9b76a73818cf744a1f1d57791ab54d?s=104&#038;d=mm&#038;r=g 2x' class='avatar avatar-52 photo' height='52' width='52' /></a>
										</div>
										<div class="post-holder">
																						<p>Paul says:</p>
											<div class="fusion-meta">
																								<a class="comment-text-side" href="https://josephsciambra.com/surviving-the-catholic-church/#comment-16852" title="Paul on Surviving the Catholic Church">So...Are you going Orthodox?</a>
											</div>
										</div>
									</li>
																	<li>
										<div class="image">
											<a><img alt='' src='https://secure.gravatar.com/avatar/993acc532c2ed8fbc2006e834e916fbc?s=52&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/993acc532c2ed8fbc2006e834e916fbc?s=104&#038;d=mm&#038;r=g 2x' class='avatar avatar-52 photo' height='52' width='52' /></a>
										</div>
										<div class="post-holder">
																						<p>Eleanor says:</p>
											<div class="fusion-meta">
																								<a class="comment-text-side" href="https://josephsciambra.com/surviving-the-catholic-church/#comment-16799" title="Eleanor on Surviving the Catholic Church">I am so sorry for you, Joseph. I hope and pray you&hellip;</a>
											</div>
										</div>
									</li>
																					</ul>
					</div>

							</div>
		</div>
		</section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<div class="heading"><h4 class="widget-title">Recent Posts</h4></div>
		<ul>
											<li>
					<a href="https://josephsciambra.com/the-catholic-family-at-a-time-of-crisis-in-the-church-a-conversation-with-paul-and-kristen-ciaccia/">The Catholic Family at a Time of Crisis in the Church: A Conversation with Paul and Kristen Ciaccia</a>
									</li>
											<li>
					<a href="https://josephsciambra.com/my-conversation-with-former-sspx-priest-francis-palmquist-i-am-judas-project/">My Conversation with Former SSPX Priest, Francis Palmquist (I Am Judas Project)</a>
									</li>
											<li>
					<a href="https://josephsciambra.com/surviving-the-catholic-church/">Surviving the Catholic Church</a>
									</li>
											<li>
					<a href="https://josephsciambra.com/paulist-fathers-offer-queer-advent-reflections/">Paulist Fathers Offer “Queer” Advent Reflections</a>
									</li>
											<li>
					<a href="https://josephsciambra.com/simplicity-and-peace-surviving-sex-porn-and-fap-addictions/">Simplicity and Peace: Surviving Sex, Porn, and Fap Addictions</a>
									</li>
					</ul>

		</section><section id="recent-comments-2" class="widget widget_recent_comments"><div class="heading"><h4 class="widget-title">Recent Comments</h4></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Serena</span> on <a href="https://josephsciambra.com/surviving-the-catholic-church/#comment-16867">Surviving the Catholic Church</a></li><li class="recentcomments"><span class="comment-author-link">Paul</span> on <a href="https://josephsciambra.com/surviving-the-catholic-church/#comment-16852">Surviving the Catholic Church</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor</span> on <a href="https://josephsciambra.com/surviving-the-catholic-church/#comment-16799">Surviving the Catholic Church</a></li><li class="recentcomments"><span class="comment-author-link">Chris C.</span> on <a href="https://josephsciambra.com/surviving-the-catholic-church/#comment-16796">Surviving the Catholic Church</a></li><li class="recentcomments"><span class="comment-author-link">John P</span> on <a href="https://josephsciambra.com/surviving-the-catholic-church/#comment-16793">Surviving the Catholic Church</a></li></ul></section>			</aside>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-1 fusion-widget-area">
				
																									<div class="fusion-column fusion-column-last col-lg-12 col-md-12 col-sm-12">
													</div>
																																																						
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		<p>Copyright 2019 Joseph Sciambra  ·  All Rights Reserved · Site design by <a href="https://www.kickstartmedia.org" target="_blank" >Kickstart Media</a> </p>
	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/JosephSciambra" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/josephsciambra" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube" href="https://www.youtube.com/channel/UCdmeFWgwF_oB0h_rkzRowiw" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">YouTube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram" href="https://www.instagram.com/josephsciambra/" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Instagram</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
				<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://josephsciambra.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://josephsciambra.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/josephsciambra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://josephsciambra.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://josephsciambra.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/josephsciambra.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://josephsciambra.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.6.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://josephsciambra.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://josephsciambra.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.6.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f357454cd93977e201fb006d89de9ca2","fragment_name":"wc_fragments_f357454cd93977e201fb006d89de9ca2","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://josephsciambra.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.6.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://josephsciambra.com/wp-content/uploads/fusion-scripts/2dcfe695c3fd591d4ab0957ec77a4547.min.js?ver=3.1.1' id='fusion-scripts-js'></script>
<script type='text/javascript' src='https://josephsciambra.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://josephsciambra.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
						</div>

			<div class="to-top-container to-top-right">
		<a href="#" id="toTop" class="fusion-top-top-link">
			<span class="screen-reader-text">Go to Top</span>
		</a>
	</div>
		</body>
</html>
